Sie sind hier

Einfach, wenn man nur wüsste wie ... | Epson Expression XP-615

Normalerweise habe ich für meinen Drucker hier ( http://download.ebz.epson.net/ ) einen Treiber heruntergeladen und installiert.
Seit Ubuntu 16.04 lässt sich das Paket jedoch nicht mehr installieren. Ich war ein wenig irritiert.

Was ich nicht wusste, Epson hat eine Vereinbarung mit Ubuntu. Alle Gerätetreiber sind Teil der offiziellen Pakete. Mit der Zeile:

sudo apt-get install printer-driver-escpr

werden die fehlenden Drucker Beschreibungen in die Liste aufgenommen und man kann über die Systemeinstellungen - Drucker - einen neuen Drucker hinzufügen mit den passenden "Treibern".
Ich hätte ja beinahe selbst darauf kommen können. Bin ich aber nicht. Die richtige Lösung fand ich hier:

http://askubuntu.com/questions/414617/installing-epson-printer-but-interrupted-by-lsb-dependency-error

aufgrund der folgenden Fehlermeldung bei der Installation des deb Paketes:

epson-printer-utility_1.0.0-1lsb3.2_amd64.deb'
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 epson-printer-utility : Depends: lsb (>= 3.2) but it is not installable
E: Unable to correct problems, you have held broken packages.